Anhang : Technische Voraussetzungen
  
Technische Voraussetzungen
FABIS - Portal
Dieser Abschnitt beschreibt die technischen Voraussetzungen für die Nutzung der FABIS - Vertriebsserie über das Internetportal von FABIS.
Java: Damit Sie die FABIS - Vertriebsserie auf Ihrer Arbeitsstation starten können, benötigen Sie eine Java-Laufzeitumgebung der Version 1.7.x. Laufzeitumgebungen der Version 1.8.x werden derzeit noch nicht unterstützt.
Firewall: Folgende Ports müssen für den Zugriff auf FABIS offen sein: 8080, 1099 und 1097.
Inhouse Installation
Wenn Sie FABIS in einer Inhouse Installation betreiben möchten, beachten Sie bitte folgendes:
 
Java: Damit Sie die FABIS - Vertriebsserie auf Ihrer Arbeitsstation starten können, benötigen Sie eine Java-Laufzeitumgebung der Version 1.7.x. Laufzeitumgebungen der Version 1.8.x werden derzeit noch nicht unterstützt.

Damit Sie die FABIS - Vertriebsserie auf Ihrem Server starten können, benötigen Sie eine Java-Laufzeitumgebung der Version 1.7.x. Laufzeitumgebungen der Version 1.8.x werden derzeit noch nicht unterstützt.
 
Firewall: Folgende Ports müssen für den Zugriff auf FABIS offen sein: 8080, 1099 und 1097.
Datenbanken: Die FABIS - Vertriebsserie kann mit folgenden Datenbanken betrieben werden:
Oracle ab Version 10
IBM UDB ab Version 9
Sybase SqlAnyWhere ab Version 12
PostgreSql ab Version 9